华为ospf单区域

单区域配置

ip跟接口都在上图

r1配置

interface GigabitEthernet0/0/0

ip address 192.168.1.1 255.255.255.0

interface GigabitEthernet0/0/1

ip address 192.168.3.1 255.255.255.0

ospf 1 router-id 1.1.1.1

area 0.0.0.0

network 1.1.1.1 0.0.0.0

network 192.168.1.0 0.0.0.255

network 192.168.3.0 0.0.0.2华为商城55

r2配置

in系统运维工作内容terface GigabitEtherne系统运维工程师t0/0/0

ip address 192.168windows更新有必要吗.1.2 255.255.255.0

interface GigabitEthernet0/0/1

ip address 192.168.2.1 255.25windows怎么激活5.255.0

ospf 1 router-i系统运维工程师d 2.2.2.2

area 0.0.0.0

network 2.2.2.2 0.0.0.0

network华为应用市场 192.168.1.0 0.0.0.255

network 192.168.2.0 0.0.0.255

r3配置

interface GigabitEthernet0/0/0

ip add系统运维工资一般多少ress 192.168.2.2 255.255.255.0

interface GigabitEthernet0/0/1

ip address 192.168.4.1 255.255.255.0

ospf 1 router-id 3.3.3.3

area 0.0.0.0

network 3.windows许可证即将过期怎么办3.3.3 0.0.0.0

network 192.168.2.0 0.0.0.255

ne系统运维工程师twork 192.168.4.0 0.0.0.255

配置完了以windows7旗舰版后就可以测试,pc1pingpc2 顺便追踪了一下tracert