本地策略路由

本地策略路由注意事项:仅对本机下发的报文进行处理,对转发的报文不起作用

本地策略路由配置命令如下:

第一步:配置访问控制列表

acl number 3001

rule 5se短视频5线路线路 permit ip destination 7.7.7.7 0

第二步:配置本地策略路由

policy-based-route路由交换技术期末试题及答案pbr_1​ permit node ​10 //创建本地策略路由名称pbr_1

​if-match acl ​3001 //配置ip地址匹配条件网络安全大赛

if-match p路由交换acket-length ​64 1000 //配置ip报文数据包长度

apply output-inteip地址是什么意思rface ​g0/0/0 //配置出站接口

apply ip-address next-hop ​10.1.1.2 //配置下一跳

第三步:调用本地策略路由

ip local policy路由交换技术期末试题及答案-base-route ​pbr_1 //本地调用PBR

结合ip地址错误网络无法连通实例:


                                            本地策略路由

R1:色的拼音

sysname r1

snmp-agent local-engineid 800007DB03000000000000
snmp-agent

clock timezone China-St路由交换技术实训报告andard-Time minus 08:00:00

po色的成语rtal loc网络安全知识内容al-server load portalpage.zip

drop illegal-mac alarm

ip local policy-bas网络安全专业ed-route pbr_1

set cp色的拼音u-usage threshold 80 restore 75

acl number 2001

acl number 3001
rule 5 permit ip destination 7.7.7.7 0
acl number 3002
rule 5 permit ip deip地址是由什么组成的stination 6.6.6.6 0

aaa
authentication-网络安全密钥是什么scheme def网络安全密钥是什么ault
authorization-scheme default
accounting-scheme default
domain default
domain default_adm色调in
local-user网络安全教育 admin paip地址是由什么组成的sswip地址格式ord cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-use路由交换技术实训报告r admin service-type http

firewall zone L网络安全工程师ocal色多多荔枝榴莲向日葵
priority 15

interf华为策略路由ace GigabitEthernet0/0/0
ip address 10.1.1.1 255.2网络安全专业55.255ip地址查询位置.0

interface GigabitEthernet0/0/1
ip addres网络安全教育s 10.1.2.1 255.255.255.0

interface GigabitEthernet0/0/2

interface NULL0

ip route-static 6.6.6.6 255.255.255.255 10.1.1.网络安全密钥是什么2
ip route-static 7.7.7.7 255.255.255.255 10.1.2.2

user-interface con 0
authentication-mode password
user-interface vty 0 4
user-in网络/安全terface vty 16 20

policy-based网络安全密钥是什么-route pbr_1 permit node 10
if-match acl 3001
apply ip-address next-hop 10.1.1.2
policy-based-route pbr_1 permit node 20
if-match acl 3002
apply ip-address next-hopsedo个链接域名 10.1.2.2

wlan ac

return

R2:

sysname r2

#

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

#

clock timezone China-Standard-Time minus 08:00:00

#

portal local-server lo色多多荔枝榴莲向日葵ad pip地址查询位置ortaip地址lpage.zip

#

drop illegal-mac alarm

#

set cpu-usage threshold 80 restore 75

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<色调;0`8bmE3Uw}%$%$

local-user admin service-type路由交换技术实训报告 http

#

firewall zone Local

priority 15

#

interface GigabitEthernet0/0/0

ip address 10.1.1.2 255.255.255.0

#

interface GigabitEthernet0/0/1

ip address 10.1.2.2 255.255.255.0

#

i策略路由配置nterface GigabitEthernet0/0/2

#

inteip地址格式rface NULL0

#

interface LoopBack1

ip address 6.6.6.6 255.255.255.255

#

interface LoopBack2

ip addressip地址的正确格式 7.7.7.7 255.255.255.255

#

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

#

wlan ac

#

return