本地策略路由只对配置策略的设备有效

  • 设备R1配置了本地策略路由
  • 1)配置R1静态路由通过10.1.1.2,访问路由器r2的环回接口0 6.6.6.6

    2)配置R1静态路由通过10.1.网络安全工程师2.2,访问路由R路由交换一体机2的环回接口1 7色多多app下载安装华为市场.7.7.7

    3)通过本地策略路由,R1通过10.1.2.2 ,访问访问路由器r2的环回接口0 6.6.6.6

    3)通过本地策略路由,R1通过10.1.1.2 ,访问访问路由器r2的环回接口1 7.7.7.7

    1. 本地策略路由对PC无效

    实例如下:

    instance:

    R1:

    display current-configuration
    [V200R003C00]

    sy路由交换技术sname r1

    snmp-agent local-engineid 800007DB03000000000000
    snmp-agent

    clock timezone China-色多多荔枝榴莲向日葵Standard-路由交换一体机Tim网络安全密钥是什么e minus 08:00:00

    portal local-server load portalp网络安全法age.zip

    drop illegal-mac alarm

    //第三步:本地策略路由应用

    ip local policy色的成语-based-route pbr_1

    set cpu-usage threshold 80 restore 75

    //重点步骤1:访问控制列表

    acl number 3001
    ru路由交换le 5 per色调mit ip destination 6.6.6.6 0
    acl number 3002
    rule 5 permit ip destination 7.7.7.7 0

    aaa
    authentication路由交换-scheme default
    authorization-scheme d网络安全知识内容efault策略路由配置
    accounting-scheme default
    domain default
    domain default_静态路由的配置admin
    local-user admin password cipher %$%$K8m.Nt84DZ}e色的笔顺#<0`8bmE3Uw网络安全大赛}%$%$
    local-user admin service-type h路由交换技术期末试题及答案ttp

    firewal网络安全法l zone Local
    priority 15

    interface GigabitEthernet0/0/0
    ip ad色多多app下载安装华为市场dress 10.1.路由交换1.1 255.255.255.252

    interface GigabitEthernet0/0/1
    ip address 10.1.2.1 255.255.255.252

    interface GigabitEthernet0/0/2
    ip addr网络安全内容怎么写ess 192.168.1.1 255.255.255.0

    interface Nsedo个链接域名ULL0

    ip route-static 6.6.6.6 255.255.255.255 10.1.1.2
    ip route-s色的笔顺tat策略路由ic 7.7.7.7 255.255.255.255 10.1.2.2

    us网络安全工程师er-interface con 0
    authentication-mode password
    user-interface vty 0 4
    user-interface vty 16 20

    //第二步:配置本地策略

    policy-based-routse短视频5线路线路e pbr_1 permit nodesedo个链接域名 10
    if-match acl 3001
    apply ip-address next-hop 10.1.2.2
    policy-based-route pbr_1 permit node 20
    if-match acl 3002
    apply ip-address静态路由的配置 next-hop 10.1.1.2

    wlan ac

    return

    R2:

    display current-configurasedo个链接域名tion
    [V200R003C00]

    sysname r2

    snmp-agent local-engineid 800007DB03000000000000
    snmp-agent

    clock timezone China-Standard-Time min静态路由配置实验报告us 08:00:00

    portal local-server l网络安全密钥是什么oad portalpage.z网络安全教育心得体会ip

    drop illegal-mac alarm

    set cpu-usage threshold 80 res静态路由命令tore 75

    aaa
    auth静态路由配置命令entication-scheme default
    authoriza色调tion-scheme default
    accounting-scheme default
    domain default
    domain default_admin
    local-user admi路由交换一体机n p路由交换技术实训报告assword cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
    local-user admin service静态路由命令-type ht网络安全教育tp

    firewall zone Local
    priority 15

    interface GigabitEthernet0/0/0
    ip address 10.1.1.2 255.255.255.252

    in网络安全大赛terface Gigabi静态路由配置命令tEthernet0/0/1
    ip address 10.1.2.2 255.255.255.252

    interface GigabitEthernet0/0/2

    interface NULL0

    interface LoopBack0
    ip address 6.6.6静态路由表.6 255.255.255.255

    interface LoopBack1
    ip address 7.7.7.7 255.255.25网络安全专业5.255

    ip route-static 192.168.1.0 255.255.255.0 10.1.1.1
    ip route-sta策略路由和路由策略的区别tic 192.168.1.0 255.255.255.0 10.1.2.1

    user-interface con 0
    a网络安全专业uthentication-mode password
    u静态路由配置命令ser-interface vty 0 4
    user-interface vty 16 20

    wlan ac

    return
    <r2>