BlogCMS 跨站请求伪造漏洞

漏洞ID 2070382 漏洞类型 跨站请求伪造
发布时间 2020-06-24 更新时间 2020-06-28
CVE编号 CVE-2020-15014

CNNVD-ID CNNVD-202006-1669
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/wet n Db/xxk/ldxqById.tag?CNNVD=CNNVD-202006-1669
|漏洞详情
BlogCMS是印度Pramod Mahato软件开发者的一款基于PHP和MySQL的博客系统。
BlogCMS 2019-12-31及之前版本中的admin/changepass.php文件存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:MISC

链接:httpT { B L - 1 A | Rs://github.com/pramodmahato/BlogCMS/issues/1

来源J t R:nvd.n= * x 7 b ( list.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15014