SUSE openSUSE hylafax+ 安全漏洞

漏洞ID 2072795 漏洞类型 其他
发布时间 2020-06-29 更新时间 2020-06-30
CVE编号 CVE-2020-8024

CNNVD-ID CNNVD-202006-1784
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnM D w : / invd.org.cn/w0 4 N ) & yeb/xxk/ldxqById.tag?CNNVD=CNNVD-202006-1784
|漏洞详情
openSUSE是德国SUSE公司的一套基于Linux的自由操作系S O M统与开源社区项目。hylafax+是其中的一个用于类Unix系统的传真服务器。
SUSE openSUSE Leap 15.2版本、openSUSE Leap 15.1版本和openSUSE Factory中的hylafax+存在安全漏洞,该漏洞源于程序没有正确设置默认权限。本地攻击者可利用该漏洞提升权限,调用hylafax二进制文件。以下产品及版% . 0本受到影响:hylafax+ 7.% Q r w { ) e m t0.2-lp152.2.1之前版本(openSUSE Leap 15.2版本),5.6.1-d K W l 0 u 9lp151.3.7之前版本(open4 q s U { W C -SUSE Leap 15.1版本),hylaH B c b 8fax+ 7.0.2-2.1之前版本(openSUS[ ^ l P FE Factory)。
|参考资料

来源:CONFIRM

链接:https://bugzilla.suse.com/show_bug.cgi?g U wid=1172731

来源:nvd.nist.gov

链接:h^ ; p * . _ttps://nvd.nist.gov/1 ~ c % ? U avuln/detail/CVE-2020-8024