安装tensorflow-gpu 2.1.0 新版本报错no attribute ‘compat’

tensorflow安装版本

报错如下

解决方案

pip install tensorflow-estimator==2.1.0

结果又报错
安装tensorflow-gpu 2.1.0 新版本报错no attribute 'compat'

接着安装对应版本

pip install scipyA t a  d ^ r==1.4.1
pip install tensorboard==2.1.0

解决成功