多款HPE产品安全漏洞

漏洞ID 2105932 漏洞类型 其他
发布时间 2020-07-30 更新时间 2020-07-31
多款HPE产品安全漏洞CVE编号 CVE-2020-7205

多款HPE产品安全漏洞CNNVD-ID CNNVD-202007-1763
漏洞平台 N/A CVSS评分 N/A
|漏洞来源


http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CN) k r Z + ]NVD=CNNVD-202007-1763

|漏洞详情


HPE Intelligent Provisioning Gen8等都是美国惠普企业公司(Hewlett Packard Enterprise,HPE)的产品。HPE Intellig9 x L c 3 bent Provisioning Gen8是一款服务器配置辅助工具。HPE IntelligenG ! V n = j :t ProvA p , Misioning Gen9是一款服务器配置辅助工具。HPE SmartStart Scripti} L x =ng Toolkit Software是一款服务器自动部署安装脚本工具。
多款HPE产品中存在安全漏洞。本地攻击者可利用该漏洞执行任意g K i 0代码。以下产品及版本受到影响:HP Intelligent Pr} ` a @ S 4 T N Zovisioning m 5 w Gen8 1.72之前版本;HP Intelligent Provisioning Gen9 2.81之l K z g Q t前版本;HPA g Z 5 T Intelligent Provision@ 5 r V Q *ing Gen10 v3.30.213及之前版本,v3.31版本,v3.4( a N V 3 % L0版本;HP Intelligent ProvisioningB D N / F L Gen10 Plus v3.30.213及之前版本,v3.31& k D ` ] ] e 3 T版本,v3.40版本;HPE Service Pack for ProLiant 2020.03.0之前版本;HPE SmartStart Scripting Toolkit Software 11.40之前版本(Linuxk a 2 | J r :);HPE NonStop Virtual TapeServer (VTS) VTS(Linux 6)等。