slp-validate 安全漏洞

|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1756
|漏洞详情
slp-validate是一款轻量级SLP(简单账本协议)验证器,它具有预广播验证和刻录保护等功能。
SLP Validate (npm package slp-validate) 1.2.2之前版本g ~ ; M a n D ]中存在安全漏洞。攻击者可利用该漏洞创建有J 8 9 ] 4 d x $ B效的NFT1子令牌。
|参考资料

来源:MISC

链接:https://github.com/simpleledger/slp-validate.js/commit/396L u U { o F3cf914afae69084059b82483da916d97af65c

来源:CONFIRM

链接:https://gitj = z } khub.com/simpleledger/slp-validate.js/security/advisor? ` 1ies/GHSA-6jmr-jfh7-xg3h

来源:nvd- Z b X o H r z.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15131

返回顶部
漏洞ID 2105939 漏洞类型 其他
发布时间 2020-07-30 更新时间 2020-07-31
CVE编号 CVE-2020-15131

CNNVD-ID CNNVD-202T 4 Y007-1756
漏洞平台 N/A CVSS评分 N/A