Underbit libmad 安全漏洞

漏洞ID 1128399 漏洞类型
发布时间 2018-03-09 更新时间 2020-07-29
CVE编号 CVE-2018-7263

CNNVD-ID CNNVD-201802-777
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802L $ 8 p h ( @ a-777
|2 v k A漏洞详情
Underbit libmad是一个开源的MPEG音频解码库| A U !,它能够提t ~ q E ; $供24-bit的PCM输出,适用于没有浮点支持p * # e的平台。
Underbit libmad 0.15.1b及之前版本中的decoder.c文件的‘mad_decoder_run()’函数存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(双重释放或损坏)。
|参考资料

来源:MISC
链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870608
来源:MISC
链接:https://bugzio : ^ l & #lla.suse.com/show_bug.cgi?id=1081784