Eclipse Vert.x 安全漏洞

漏洞ID 1348984 漏洞类型 缓冲区错误
发布时间 2018-10-11 更新时间 2020-07-29
CVE编号 CVE-2018-12541

CNNVD-ID CNNVD-201810-540
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/x : } Nxxk/ldxqById.tag?CNNVD=CNNVD-201810-540
|漏洞q } ! i 8 O r详情
Eclipse Vh 9 H lert.x是E/ p ~ h o S / yclipse基金会的一个用于在JVM上构建响应E u l . n i式应用e 6 t q Y C 9序的工具包,它主要用于构建网络实用程序、Web应用程序、HTTP/REST微服务等应用程序。
Eclipse Vert.x 3.0.0版本至3.5.8 m ~ 8 W3版@ z 2 5本中的WebSocket HTTP升级实现存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNV2 8 K c 9 ( {D或厂商公告。
|参考资料

来源:bugs.eclipse.org

链接:https://bugs.eclipse.org/bugs/show_bug.cgi?id=5391P 5 o ? , L i70

来源S 8 y r ,:github.com

链接:https://github.com/ecle U 6 ^ [ Tipse-vertx/vert.x/issues/2648