GNU Binutils gold 输入验证错误漏洞

1676658

输入验证错误

2019-07-23

020" target="_blank">2020-07-29

CVE-2019-1010204

CNNVD-201907-1268

N/A


N/A

漏洞ID 漏洞类型
发布时间 更新时间
CVE编号 CNNVD-ID
漏洞平台 CVSS评分
|漏洞来源
http://www.cnnvd.org.cn/G A S ~ u lweb/xxk/ldxqById.tag?CNNVD=CT s 0 vNNVD-201907-1268
|漏洞详情
GNU Binutils(GNU Binary Utilities或binutils)是GNU计划的开发的一组编程语言 ^ b :工具程序。该程序主要用于处理多种格式的目标文件,并W @ [ c # w j提供有连接器、汇编器和其他用于目标文件和档案的工具。gold是其中的一个ELF文件的链接器。
GNU binutils 2.21版本至2.3o 2 T | i # d B 71.1版本中的gold 1.11版本至1.16版本存在输入验证错误漏洞。该漏K R 8 i : )洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:MISC

链接:https://sourceware.org/bugzilla/show_bug.cgi?iV 4 % # 9d=23765