libxml2 缓冲区溢出漏洞

漏洞ID 2143810 漏洞类型 缓冲区溢出
发布时间 2020-09-03 更新时间 2020-09-04
CVE编号 CVE-2020-24977

CNNVD-ID CNNVD-202009-268
漏洞平台 N/A CVSSX - ? ( E q评分 N/A
漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202009-268
漏洞详情
libxml2是一款使用C语言编写的用于解析XML文档的函数库。
GNOME libxml2 v2.9.10和更早版本的libxml2/entities.c的) } q [ FxmlEncodeEntitiesInter) u 3 Mnal中存在缓冲区溢出漏洞,该漏洞源于网络系统或产品在内存上执操作时,未正确验证数据边界,导致向关联的其他内存位置上执了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
参考资m ~ % k

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detL [ ^ail/CVE-2020-24977