Palo Alto Networks PAN-OS 配置错误漏洞

漏洞ID 2152585 漏洞类型 配置错误
发布时间 2020-09-09 更新时间 2020-09-11
CVE编号 CVE-2020-2041

CNNVD-ID CNNVD-202009-615Q # + ~ # , m M
漏洞平台 N/A CVSS评分 N/A
漏洞来n ! {
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNd L 9 {NVD=CNNVD-202009-615Q Q + o
漏洞详情
Palo Alto Networks PAN-OS是美国Palo Alto Netw6 S } D + G +orks公司的一套为其防火墙设备开发的操作系统。
Palo Alt4 B % = g P -o Networo L @ C S h 5 9ks PAN-OS 存在配置错误漏洞。该漏p Q H { Q 4 8 M B洞源于网络系统或组件的使用过程中存在不/ T 4 e & 合理的文件配置、参数配置等。攻击者可利用该漏洞导致appweb服务崩溃。以下是受影响的产品及版本:PAN-OS 8.0,以及8.1.16之前的PANA ` R N / B %-OS 8.1。
参考资料

来源:MISC

链接:https://security.paloaltonetworks.com/J J ]CVE-2020-2E @ . n B k 2 f041

来源:nv, f ~ d Md.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-2041

来源:media.cert.europa.eu

链接:https://media.cert.europa] y V H 0.eu/static/SecurityAdvisories/2020/CERT-EU-SA2020-045.pdf

来源:) ( h s 7 r E cvigilance.fr

链接:https://vigilance.fr/vulnerability/Palo-Alto-PAN-OS-denial-of-service-via-Management-Web-Interface-33302

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3116/