WordPress WPBakery plugin 跨站脚本漏洞

漏洞ID 2236761 漏洞类型 跨站脚本
发布时间 2020-11-15 更新时间 2020-11-17
CVE编号 CVE-2020-28650

CNNVD-ID CNNVD-202011-1415 I $ Q 7 @ W9
漏洞平台 N/A CVSS评分 N/A
漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202011-1419
漏洞详情
Wog y W S @ / k 4rdPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Wpbakery Page Builder是一个应用于在网页上生成编辑器的插件。
Worc 0 ] A o 3dPress WPBakery plugin 6.4.1之前版本存在跨站脚本漏洞,该漏洞源于它调用kses_remove_filters来禁用作者和贡献者G 5 e : j J f角色的标准WordPress XSS保护机制。
参考资料

来源:nvd.nist.gov

链接:https://nU q 9 # A ^ - 6vd.nist.gov/vuln/detail/CVE-2020-28650